Jeep Commander Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
new to jeeps
acquired a 2010 commander sport , still getting use to things, but I cant get the voice command to work on the u connect, radio/nav/ work fine . got my phone synced up with no problem, the issue is VOICE REC is not working, can make a call and here the person on other end bot they cant hear me. try to do reset/relearn but it tells you options and wont respond to anything i say, it has touch screen but it doesn't respond to touching any command options. attempted battery disconnect to reset , no go .
been reading thru forum and trying to figure it out.
seen something on removing a fuse but which one would it be listed as
the mic is in the mirror
data base rs18-n0905
what am i overlooking. is there a way to check the mic itself or just replace it hoping main unit not bad
 

·
Administrator
Joined
·
6,288 Posts
new to jeeps
acquired a 2010 commander sport , still getting use to things, but I cant get the voice command to work on the u connect, radio/nav/ work fine . got my phone synced up with no problem, the issue is VOICE REC is not working, can make a call and here the person on other end bot they cant hear me. try to do reset/relearn but it tells you options and wont respond to anything i say, it has touch screen but it doesn't respond to touching any command options. attempted battery disconnect to reset , no go .
been reading thru forum and trying to figure it out.
seen something on removing a fuse but which one would it be listed as
the mic is in the mirror
data base rs18-n0905
what am i overlooking. is there a way to check the mic itself or just replace it hoping main unit not bad
@F1SHBA1T;

Welcome to the forum; Your 1st post is supposed to be a new member introduction to the forum; As such, I've moved this thread to the new member section.

Please read the new member required reading below and complete your user profile as directed;


If your problem is related to a fuse at all (and I'm not convinced that it is); My guess would be is that it's the Module-Hands Free fuse; See the thread below;

How many miles are on your XK?

Which power-train do you have?

Is it 2WD or 4WD?

If you have 4WD - which 4WD system do you have?

Thanks & welcome aboard.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
@F1SHBA1T;

Welcome to the forum; Your 1st post is supposed to be a new member introduction to the forum; As such, I've moved this thread to the new member section.

Please read the new member required reading below and complete your user profile as directed;


If your problem is related to a fuse at all (and I'm not convinced that it is); My guess would be is that it's the Module-Hands Free fuse; See the thread below;

How many miles are on your XK? 182450

Which power-train do you have?

Is it 2WD or 4WD?4WD

If you have 4WD - which 4WD system do you have? QT 1

Thanks & welcome aboard.

PULLED RADIO UNIT OUT in there is no connector for CENTER PORT, leading me to look for external uconnect module, there is a connector behind the radio but does not match . think i found mic wires at right hand a pillar , but trying to trace down to where ever it goes has been a royal PITA

ALSO SORRY FOR REOPENING A CAN OF WORMS LOL been hunting but cant find, DONT WANT TO JUST SPLUICE AND HOPE IT WORKS incase there is a bigger issue
1593219398376.png 1593219517224.png
 

·
Administrator
Joined
·
6,288 Posts
@F1SHBA1T;

I see the pictures you posted, with no kind of dialogue or text, so, I'm not sure exactly what I'm supposed to take away from that;

You also didn't answer any of the questions that I asked you, so, I'll repeat them;

How many miles are on your XK?

Which power-train do you have?

Is it 2WD or 4WD?

If you have 4WD - which 4WD system do you have?

Have you pulled your factory build sheet yet?

Also, here are some links if you need to order any more parts for repairs or upgrades to your XK;

Chrysler/Jeep Factory Parts: https://www.factorychryslerparts.com/

North American Parts: https://northamericanparts.rpmware.c...unt/login.aspx

JeepinByAl: JBAoffroad.com

JustforJeeps.com - https://www.justforjeeps.com/

Rough County lift kits - Suspension Lift Kits, Body Lifts, Leveling Kit, 4x4, Jeep, Chevy, Dodge, Ford, Off-road Truck | Rough Country Suspension Systems®

4 inch XK Superlift;
AFE: Advanced FLOW Engineering | Engineered Adrenaline

CARiD.com - https://www.carid.com/?gclid=CjwKEAj...NrrxoCEBbw_wcB

Bilstein shocks & struts - Home

WAM Custom Bumpers - https://wambumpers.com/

Jeep Steel Bumpers
4WheelParts.com - Truck Parts & Jeep Parts - Lift Kits, Winches, Tonneau Covers, Tires, Wheels, Bumpers, Performance ? 4 Wheel Parts

RockAuto - https://www.rockauto.com/en/catalog/...catalog%2Fjeep

Thanks & welcome aboard
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
sorry dont know why text didn't show,
it a 2010 commander sport,
182450 miles, 4wd qt1
dont have build sheet.
previous owner didn't have issue with phone, i had no problem syncing my phone, but fot the life of me not able to get the voice rec to work. thinking mic is bad, pulled unit out (pict1) the center plug is open, *pict 2) is a plug under dash but dosnt match. ??as to what its for. would this unit have a separate u connect module. trying to locate, hoping not to pull dash apart. wiring diagrams arent much help
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
sorry don't know why text didn't show,
it a 2010 commander sport,
182450 miles, 4wd qt1
dont have build sheet.
previous owner didn't have issue with phone, i had no problem syncing my phone, but for the life of me not able to get the voice rec to work. thinking mic is bad, pulled unit out (pict1) the center plug is open, *pict 2) is a plug under dash but dosen't match. ??as to what its for. would this unit have a separate u connect module. trying to locate, hoping not to pull dash apart. wiring diagrams arent much help
removed unit for several hours, reinstalled . and attempted voice rec learn and still nothing, all other features are working properly
 

·
Administrator
Joined
·
6,288 Posts
removed unit for several hours, reinstalled . and attempted voice rec learn and still nothing, all other features are working properly
sorry dont know why text didn't show,
it a 2010 commander sport,
182450 miles, 4wd qt1
dont have build sheet.
previous owner didn't have issue with phone, i had no problem syncing my phone, but fot the life of me not able to get the voice rec to work. thinking mic is bad, pulled unit out (pict1) the center plug is open, *pict 2) is a plug under dash but dosnt match. ??as to what its for. would this unit have a separate u connect module. trying to locate, hoping not to pull dash apart. wiring diagrams arent much help
@F1SHBA1T; You can get your build sheet below, just plug-in your VIN #

FCA RAM

Also, what engine/power-train did you say you have?
 

·
Administrator
Joined
·
6,288 Posts
Uconnect 730N CD/DVD/MP3/HDD/NAV
I'll be honest with you @F1SHBA1T, I'm kind of stumped with your U-connect issue.

My XK came with the Media Center 430 CD/DVD/MP3/HDD. Unfortunately, the original owner did not order U-Connect as enabled feature of the stock head unit and it didn't come with Navigation software either.

So, I don't have any experience dealing with Jeep's U-Connect software.

Over time, due to no blue-tooth capability and going through 3 different Media Center 430 CD/DVD/MP3/HDD head units in 2 years, that all had various other problems, I wound up having a Pioneer AVH-X490BS CD/DVD RDS AV head unit with Sirius XM Receiver installed, which gave me the best of everything - and most of all, reliability.

I had that Pioneer head unit installed about 3 years ago and haven't had a problem since.

In my experience, the factory Media Center 430 CD/DVD/MP3/HDD head units, were not very durable and didn't do well in the Florida heat.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
41200
this i came across it shows a 10 pin connector to the back of radio unit, but it is not "THERE TO BE FOUND" i have auto dim mirror, Sirius radio, w/ navigation .radio controls (volume/tune) on steering wheel that work great .back up camera that is viewed on radio screen. LOOKING AT PIN OUTS ON ALLDATA. the mic and auto dim on mirror is 1 connector and has its own connector to radio for mic, where does this tee out of the harness. got a mic but need to find connection for it or find/make harness.trying to avoid splice/dice if possible. the issue may be rightin front of me but im not see ing it lol thanks for any and all help
 
1 - 11 of 11 Posts
Top