Jeep Commander Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Hey guys, new too the forum hoping I can find some help new too the jeep world but I've got an 07 commander with the 3.7l and the nag1 pain in the *** trans I just got done the other day replacing the fabled trans plug connector now I'm stuck in limp mode with 3 error codes that won't seem to go away here's the codes p0743 torque converter clutch solenoid electrical p0710 trans fluid temp sensor A circuit and p0717 turbine/ input shaft speed sensor A circuit no signal any help or advice is greatly appreciated as I can't afford to take it too the stealership
 

·
Super Moderator
Joined
·
5,920 Posts
Hey guys Sorry to post on this thread new too the forum hoping I can find some help new too the jeep world but I've got an 07 commander with the 3.7l and the nag1 pain in the *** trans I just got done the other day replacing the fabled trans plug connector now I'm stuck in limp mode with 3 error codes that won't seem to go away here's the codes p0743 torque converter clutch solenoid electrical p0710 trans fluid temp sensor A circuit and p0717 turbine/ input shaft speed sensor A circuit no signal any help or advice is greatly appreciated as I can't afford to take it too the stealership
Welcome to the forum James Hall;

Hopefully this thread will help you out;

http://www.jeepcommander.com/forums/5-general-commander-discussion/17194-2006-jeep-commander-stuck-limp-mode-help.html
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I have tried all of that short of try too pull the plug back out and completely reinstall again I wish the didn't cramp it right by the cat
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Found the problem I had a defective replacement part it wasn't locking down the harness correctly changed the part out with a replacement and cleared the codes now I'm good as gold
 

·
Super Moderator
Joined
·
5,920 Posts
Found the problem I had a defective replacement part it wasn't locking down the harness correctly changed the part out with a replacement and cleared the codes now I'm good as gold
That's great news James; congrats.
 
1 - 5 of 5 Posts
Top