Jeep Commander Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
Hey there,
This post may be better suited for the general discussion area but it is electronic in nature. I bought a used 2007 Commander Limited 4.7L Trail Rated Jeep back in ate August. Overall the Jeep is in great condition but as used vehicles go it needed some work. The Odo showed 127,000 miles on it. The Title shows 127,907. I've run the OBD2 tests using different devices before I bought the Appcar-DiagFCA OBD-II Software. While running the software it showed the Odometer of the Jeep to be 200,800 miles on it or some number close to it. I didn't write the number down.
Technically I'm not too worried about it but it does get me to wonder. I don't know the history of the Jeep before I bought it. I can only assume from what little bit of semi personal things I found in the crannies of the Jeep.
The odometer currently read 128913

Anyhow, is it possible that the odometer has been messed with in any way that would cause it not to read the mileage the same or am I over thinking it.
Thank you
 

Attachments

·
Registered
Joined
·
147 Posts
Just a shot in the dark but I think that your jeep is reporting Km in the software and the odometer is converting to miles. 200,800km = 124,771 miles. Something like that. Might have been an out of country model. Did you get the build sheet? At the bottom it should of the standard listings should give a clue of where the Jeep was first sold.
 

·
Super Moderator
Joined
·
5,763 Posts
Just a shot in the dark but I think that your jeep is reporting Km in the software and the odometer is converting to miles. 200,800km = 124,771 miles. Something like that. Might have been an out of country model. Did you get the build sheet? At the bottom it should of the standard listings should give a clue of where the Jeep was first sold.
This is a distinct possibility....
 

·
Registered
Joined
·
80 Posts
Discussion Starter #5
Hey there, Si I saw only a statement about coming out of Maine. I did see this next line within the general part of the build sheet.
Build To U.S. Mkt. Specifications.
I have a few minutes time and I think I will go run the software again to do a screen capture or two.
Thanks everyone for the thoughts on this.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #6
Hey there again. First off thanks again so much for the help. Second off I'm an idiot at times. When I ran the Appcar software last time I had only skimmed a few pages. Well when I do that I tend to not digest all the information.
Long story short it's in Km in the software. Duh....
It's all figured out now.
 

·
Super Moderator
Joined
·
5,763 Posts
Hey there again. First off thanks again so much for the help. Second off I'm an idiot at times. When I ran the Appcar software last time I had only skimmed a few pages. Well when I do that I tend to not digest all the information.
Long story short it's in Km in the software. Duh....
It's all figured out now.
I thought we pointed out that that was probably the case - you didn't believe us❓
 
1 - 7 of 7 Posts
Top