Jeep Commander Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
When the jeep is put in reverse it pops up text but the screen is otherwise blank, no video. I found some wires in the hatch at the top when it is open that aren't connected, but they don't seem to make a difference if you connect them. No manual or book, anyone have a reference place to get an idea of wiring for that setup? I also noticed at one point on the screen going through a view, that I can't seem to repeat it has options to show front camera, side, rear, did the overland have other cameras or is that something else?

List of things were working on as previous owner did nothing to take care of it, wow does it show how lazy some people are with something as simple as cleaning.
 

·
Administrator
Joined
·
16,027 Posts
I also noticed at one point on the screen going through a view, that I can't seem to repeat it has options to show front camera, side, rear, did the overland have other cameras or is that something else?
All trim models of the Commander only had a rear view camera.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
All trim models of the Commander only had a rear view camera.
Not true, had an 07, with the 4.7 V8, no camera on that one. Sensor for backup warning, but no camera at all, checked it when I considered putting one in, thought maybe it was there, just needed to be turned on and new deck with screen, wasn't there.
 

·
Administrator
Joined
·
16,027 Posts
Not true, had an 07, with the 4.7 V8, no camera on that one. Sensor for backup warning, but no camera at all, checked it when I considered putting one in, thought maybe it was there, just needed to be turned on and new deck with screen, wasn't there.
@Pulp I meant all trim models that came with a camera.
 
1 - 5 of 5 Posts
Top