Jeep Commander Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys,

Both these popped up at the same time. One is current, one is pending, whatever that means. Seems like if it was the actual sensors they would happen simultaneously.

Any help?

2008 Commander Limited 5.7
 

·
Registered
Joined
·
28 Posts
If i am not mistaken, those are O2 sensor errors for low voltage or something to that affect, but not the no signal codes. And this usually means that either your O2 sensors are going bad or you air to fuel mixture is out of wack.

My old car (completely different vehicle than a jeep) had a lot of miles and I got low voltage codes for the O2 sensors on both banks 3 times. The first time was because they were covered in carbon (200k miles on them, and only threw the code after a lot of highway driving). The second time was caused by the distributor coil going bad, and the 3rd was caused by bad fuel injector wires. (The last 2 causes had significant effects on engine performance)

When I diagnosed the O2 sensor problems with my car I started with the making sure the O2 sensors were clean. Also checked for vacuum or exhaust leaks. Then I checked ignition (spark plugs, coils, check if strong spark), then fuel delivery (clean injectors, check injector resistance when hot and cold, check fuel pressure). From my experience there are usually engine problems (like misfire or engine ping) when there is an ignition or fuel delivery issue.

There are lots of things that can cause the O2 codes you are seeing. The most common one in my experience is just the sensor getting old and dirty.

I haven't had many issues with my jeep yet so I don't know all the gritty details specific to it. But hopefully this helps.

Good luck.
 

·
Premium Member
Joined
·
224 Posts
Hey guys,

Both these popped up at the same time. One is current, one is pending, whatever that means. Seems like if it was the actual sensors they would happen simultaneously.

Any help?

2008 Commander Limited 5.7
How many miles on your Jeep?

A code P0133 may mean that one or more of the following has happened: The oxygen sensor is faulty - The wiring to the sensor is broken / frayed - There is an exhaust leak.

Code P0135 could be the heater to th same O2 sensor. Check the wiring to the sensors.
 
1 - 3 of 3 Posts
Top