Jeep Commander Forum banner

Status
Not open for further replies.
1 - 20 of 103 Posts

·
Administrator
Joined
·
464 Posts
Discussion Starter #1
This is the ONLY place to ask any questions or make any comments about the update. Please check the FAQ first, and follow all forum rules when posting here. If you have a bug/error to report, you can do it HERE. Thanks for your patience and support!

Nadeem
 

·
Premium Member
Joined
·
2,629 Posts
Is there any way to post a "snapshot" of the site with the lifetime member benefits? I noticed it said there were less adds, no sidebar, and enhanced avatars. EDIT: I upgraded anyway for the heck of it but other members may want to see the difference.
 

·
Premium Member
Joined
·
2,629 Posts
Thanks, I agree the lifetime deal makes the forum pages seem a lot cleaner with the side bar turned off.
 

·
Premium Member
Joined
·
2,265 Posts
Update issue?

For some reason, I can't access this topic:
' Moderator Questions and Comments from Update"

Is it just me?

Am I not worthy?
 

·
Registered
Joined
·
1,186 Posts
On the old home page there was a place that showed you the number of new post sense your last visit. I could click on it and it would pull up a page with all the threads that have new posts. I do see it and I really liked having that. If I am missing it I am sry. If it is gone can we please get it back.
 

·
Premium Member
Joined
·
2,265 Posts
Two things:

1. I just noticed that a section I can't access (admin/mod blah blah blah) is appearing in the "Active Topics" - is this a new thing, or not? I've always been able to click on whatever topics were in the active topics area... now I feel left out! =(

2. We used to be able to "preview" a topic by hovering over it - is that gone as well?
 

·
Super Moderator
Joined
·
14,914 Posts
Because you are not a Moderator.
 

·
Registered
Joined
·
5,610 Posts
The page cannot be found

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.Please try the following:
  • <LI id=list1>If you typed the page address in the Address bar, make sure that it is spelled correctly.
    <LI id=list2>Open the www.jeepcommander.com home page, and then look for links to the information you want. <LI id=list3>Click the Back button to try another link.
  • Click Search to look for information on the Internet.
 

·
Super Moderator
Joined
·
14,914 Posts

·
Super Moderator
Joined
·
14,914 Posts

·
Premium Member
Joined
·
12,578 Posts
On the old home page there was a place that showed you the number of new post sense your last visit. I could click on it and it would pull up a page with all the threads that have new posts. I do see it and I really liked having that. If I am missing it I am sry. If it is gone can we please get it back.
I never tried it the way you are used too but if you click the "New Post" button in the top bar you will get the same thing. All new posts since your last visit.
 

·
Premium Member
Joined
·
12,578 Posts
Two things:

1. I just noticed that a section I can't access (admin/mod blah blah blah) is appearing in the "Active Topics" - is this a new thing, or not? I've always been able to click on whatever topics were in the active topics area... now I feel left out! =(

2. We used to be able to "preview" a topic by hovering over it - is that gone as well?
1. Admin/mod used to be hidden, it is as it says for admin/mods and that is how we communicate to make the forum better. It is for ours eyes only but don't worry, your not missing anything important :)

2. preview still works, you must be moving your mouse too fast.
 

·
Premium Member
Joined
·
2,265 Posts
1. Admin/mod used to be hidden, it is as it says for admin/mods and that is how we communicate to make the forum better. It is for ours eyes only but don't worry, your not missing anything important :)

2. preview still works, you must be moving your mouse too fast.
1. I guess ignorance was bliss.

2. Hmmm... perhaps... I'll check.

Edited to add: Unless the preview means I have to hover for over 10 seconds, it doesn't work for me anymore. Just for the record, I'm using Windows 7 and Google Chrome - in case that matters at all.
 

·
Registered
Joined
·
2,789 Posts
1. I guess ignorance was bliss.

2. Hmmm... perhaps... I'll check.

Edited to add: Unless the preview means I have to hover for over 10 seconds, it doesn't work for me anymore. Just for the record, I'm using Windows 7 and Google Chrome - in case that matters at all.
I use Firefox and I can preview by putting the mouse pointer over the topic. It pops up right away.
 

·
Premium Member
Joined
·
2,265 Posts
I use Firefox and I can preview by putting the mouse pointer over the topic. It pops up right away.
Here's an interesting observation:

I usually just use the Active Topics section when I'm on so I can be on top of breaking events... and the preview doesn't work.

However, when I go down into the forums themselves, the preview DOES work. So, why doesn't it work in Active Topics, I wonder.
 
1 - 20 of 103 Posts
Status
Not open for further replies.
Top