Jeep Commander Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
The other day I had the window down in my Commander when I heard a rattling noise as I accerlated. Figured it was the catalytic converter but when I jacked it up and gave it some gas discovered it came from right behind the engine. THe noise only comes about when I acclerate until I get up to speed, then no more sound. Any cluse as to what this might be?
 

·
Registered
Joined
·
100 Posts
so its only when you start till your up to speed? does it happen when under any other load, such as going uphill, and is it every time you start from a stand still till your up to speed. such as starting at stop signs ad readlights? I have some ideas but the description of the problem and where your hearing it is kinda vague...I need a little more info about it.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
I jacked it up and it sounded like it is coming from the center of the vehicle behind the engine. Yeah it happens when I stop at stop lights and stop signs. Not too many big hills in my area so I cant really say if it happnes while going up a hill. Really havent heard it when I accerlate while traveling on the highway. Mainly happens whenI start from a stand still wether from a stop light, stop sign, when I start it up after being parked, things of that nature. It sounds like a rattling/clicking sound.
 

·
Registered
Joined
·
100 Posts
Could be a few things, first thought is loose torque converter to flex plate bolts.

second thought, worn bearings in the bottom end.

what is the mileage? How is the fuel consumption.

third thought is that it could be in the transfer case input shaft or the transmission input shaft.

it is definately a moving part that has to take the load when you start off.

but just to be safe, check all the shields and other things that are bolted in and around the area you hear the sound.
 

·
Registered
Joined
·
100 Posts
I had what I thought to be a valve tap in mine, and yesterday after some investigation, I found it to be a thunk in my bottom end..ill try to record the sound and let you hear it. It sounds like its comming from about the same location as you. toward the middle. I suspect that my 4/8 cyl rods are going. I need an oil change so Ill be dropping the pan...
 

·
Registered
Joined
·
3 Posts
I had a rattle on my 06 on acceleration and on uphill climbs. At first is was hard to pin point where the sound was coming from. It ended up being a bad water pump / bearing. Might want to rule this out.
 

·
Banned
Joined
·
1,406 Posts

·
Registered
Joined
·
100 Posts
nope thats not my case....this never goes away just gets muffled by the sound of my exhaust. plus you can feel a knock sensation when you move and hold the throttle from under the hood. As for daniel Harper81 his sound/rattle sounds almost like mine by description. ill make a audio track tomorrow and try to post it up.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #9
My Commander has 82k on it, with a brand new transmission putin about 8 months ago (that is a story in itself). dhh, my COmmanderis making the same exact sound. Like a playing card stuck in the spokes of a bike. Oddly enough I actually read the first page of the thread when I singed up for the page, just not the entire thing. So I hadn't driven it the entire weekend and as I was sitting in line at the local BK it was still making the sound while it was at idle, I even placed it in neutral and same result. Gonna call the dealer tomorrow. Maybe if I tell them to check the ring and pinion gears I may not have such a fluster cuck on my hands. Thanks for the help everyone.

Now for the story on the transmission....
A few months after I bought it the transmission started to slip, but only when I placed it into into reverse and then it hesitated when placed into drive then slammed into gear. Did it a few times after that. It didnt get serious until it slammed into 3rd andwouldnot shift out, either up or down. Did that a few times also. Took it into the dealer and they said it was because the trans fluid need changed, I called bull**** right away but played along. It happened again about 3 more times slamming into 3rd, drove it straight to the dealer in said state of condition, tech "scanned" it and said nothing is wrong and next time it happens to bring it back in and have it looked at. So it happened again with the same results. At this time I was already in contact with a lawyer concerning the lemon law issue. The last issue was in Late October last year. Never really happened again because I drove it about 2 miles to and from work. Fastforward to the second week of December last year. My wife calls me saying when she went to pick our kid up from school it did it again. Slammed into 3rd but this time it made a loud grinding sound and buring the trans fluid so bad it was coming into the passenger compartment. My wife dropped it off and had the tech look at it and said "Yep the transmission is bad." No way! They had to order a brand new trans and replaced it. They never told my wife what was wrong because they played the whole she is a woman card and just said the trans went bad. Took 2 weeks to get a new one and put it in. All the while my wife was at home by herself with 4 kids and I was in Arizona while the fam was in Misouri.
 

·
Registered
Joined
·
100 Posts
my trans did that too from 88k to 102k when I finally had it replaced, it was stalling out at stop lights all the time, tranny shop said it sounded gummed up and that after the cost of a rebuild it was just cheaper(by 1500) to just replace it. replaced and it shifts like a dream now and I got 3mpg out of it!!!! but now I hear my knocking noise more too :-( I really hope that when I drop the pan I dont find a loose rod or two...perhaps then I could just swap the 4.7 for the 5.7 hehe
 

·
Registered
Joined
·
18 Posts
Discussion Starter #11
The sound is getting worse. Now it is makingthe sound when in park and sitting there running. Got an appt with the dealer on Friday a.m., just wanna get the thing fixe asap.
 

·
Registered
Joined
·
100 Posts
let me know what they find, im wondering now if I may have the same issue...
 

·
Registered
Joined
·
100 Posts
Here is the video of my noise. Does it match yours or perhaps others have some insite. Im going to drop my pan this weekend hopefully or next week and check my rods, as I think I may have a spun rod.

http://www.facebook.com/v/1956067779523
 

·
Registered
Joined
·
18 Posts
Discussion Starter #15
Nah, ManVan, mine doesnt sound like yours. The sound is only generated when I step on the pedal or even idle when parked, but when in motion there is no sound. It sounds like a metal baseball card stuck in the spokes of my Schwinn.

The dealer called back today and said the exhaust manifolds were rusted thru and damaged the gasket also. The tech said they were so rusted the boltswere rusted too and those need to be replaced, thank you Jesus for that warranty I bought. At least I will get new headers and a little power gain too! I will let everyone know if that is what is really wrong with it.
 

·
Registered
Joined
·
100 Posts
let me know what headers you get, ive got all new studs on mine and I wouldnt mind getting headers, I just couldnt find any that looked like they would fit.

Im glad your sound isnt what mine is, im still worried though what mine MIGHT be...
 

·
Registered
Joined
·
3,262 Posts
Here is the video of my noise. Does it match yours or perhaps others have some insite. Im going to drop my pan this weekend hopefully or next week and check my rods, as I think I may have a spun rod.

http://www.facebook.com/v/1956067779523
WOW!

That ain't a tick......thats a knock!

I would be pulling the pan too on that one.......I'd also be checking with various wrecking yards for a low mile engine in preparation for what may be bad news.

Good luck,
Rob
 

·
Registered
Joined
·
18 Posts
Discussion Starter #19
I had to run by the dealership today to get something out of the Jeep. I talked with the mechanic for a few and he said that he was almost finished taking the old headers off when one snapped off. Said he spent most of the day trying to get it off and that if he couldnt he would have to take the cylinder head off and do it that way. Hopefully hegets it done tomorrow.
 

·
Registered
Joined
·
100 Posts
WOW!

That ain't a tick......thats a knock!

I would be pulling the pan too on that one.......I'd also be checking with various wrecking yards for a low mile engine in preparation for what may be bad news.

Good luck,
Rob
yes this is my fear, I may attempt to swap out my 4.7 for the 5.7 too. from what i have researched, I just need the TCM and PCM for the 5.7 as its the same tranny for both. and XKDRIVER, as much as I want to still consider that it is just a simple exhaust leak, I have had this noise from day one of ownership, and thru both sides of my manifolds needing all the studs replaced. This noise is slowly getting louder too. Ill post my findings on the pan when I get to it, its been tough to find time and now im going TDY for two weeks....
 
1 - 20 of 29 Posts
Top