Jeep Commander Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1 (Edited)
I was driving to Cleveland yesterday on Interestate 71 north, going about 65mph. My jeep just died lost all power in the middle lane of the interestate. After putting the jeep in nuetral I was able to restart and accelerate. I have posted this problem prior in the service thread and also have contacted the dealer. What is it going to take to get this issue addressed???
 

·
Premium Member
Joined
·
6,309 Posts
Is that the same problem where the key is accidently hit by your knee and the vehicle shuts off when driving?
 

·
Premium Member
Joined
·
2,262 Posts
I recalled my knee for that one - the dealer wasn't much help, so I just have to be careful not to do it.
 

·
Registered
Joined
·
398 Posts
Have you checked the NHTSA website for an update? I assume you also filed a complaint.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #6
Knee

Honestly gang, I did not hit the ignition with my knee. Yes I have filed a complaint. The jeep has quite several times but never on the interestate going 65 mph. I am only 5'9 and I drive with my seat in the far back position. At this point jeep needs to address this issue prior to a serious accident.
 

·
Registered
Joined
·
398 Posts
skyking said:
Honestly gang, I did not hit the ignition with my knee. Yes I have filed a complaint. The jeep has quite several times but never on the interestate going 65 mph. I am only 5'9 and I drive with my seat in the far back position. At this point jeep needs to address this issue prior to a serious accident.
I agree with you. Last time I checked there were about 80 complaints filed.
 

·
Registered
Joined
·
451 Posts
I guess I'm fortunate. I bought my commander used with like 20,000 miles on it and it either didn't have the problem, or it did and was corrected by the time I got it.
I agree that the issue with your Jeep needs to be remedied ASAP. I hope you have a dealer or service center that will help you out. Whatever the problem, it is probably covered by your warantee. Unfortunatly, if it takes someone hours and hours to uncover the problem, I doubt they will get reimbursed. That is why unless it is already in a TSB then they are not too willing to help. The other threads under "service" seem to inducate a forward control module problem or getting the computer components reflashed with upgraded software. Possibly mention it to your dealer??? Good luck.
 
1 - 9 of 9 Posts
Top