Jeep Commander Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Service 4wd system - after recall flash
Recall flash for transfer case failed. Had done at dealer. Then no 4Lo. Service 4WD System error. See Jeep Forum for extensive discussion and PDF for correct flash procedure. . Had 4lo before and now gone. Jeep dealer wants $220 to check/diagnose the transfer case position sensor and the wiring. Going back with the flash procedure PDF. Will insist they reflash with three clears of the codes. Will file complaint with Jeep and NHTSA. Anybody know a good Toyota dealer in New Orleans? Love my Jeep but it's my last. Poured money in repairs and I'm anal about maintenance and kind driving.

UPDATE!

Had a spare Final Drive Control Module that was replaced by dealer last year as "bad". It has not had the FDCM flash. Installed and Service 4WD System error went away and system works fine. Went to dealer and explained. They still say it's not the flash of the removed module and want to "tear down" my system to find problem. System works fine already. What will they tear down to find what?

So, the flash left my FDCM in a broken condition and they won't re-flash. Want to charge me to diagnose. Jeep are you paying attention. I am a FORMER Jeep buyer. Learn or perish.

I will now drive and depend on emergency brake to keep my faulty transfer case from switching to Neutral and rolling away while off and parked. NHTSA here I come. Better Business Bureau here I come. TV station here I come. Star Case here I come.

Ray Brandt Jeep in New Orleans treated me, a customer that spent nearly $10,000 last year, always was willing to replace and fix anything that needed it, and showed great loyalty for 6 years, with discourtesy and indignity. Good bye and fare well. I hope you learn and get better.
 

·
Registered
Joined
·
5,601 Posts
It is a messed up system.
I had a lot of trouble after I had my re-flash done and complained a lot on Facebook.

It started with the abs BAS and ESP lights and the squiggly lines along with check engine lights.
Could not turn off ESP
Service 4wd came on too. Went to dealer they couldn't find anything.
Next morning lights were on and brakes locked with abs.
After I got moving all was fine until I shut the engine off.
Went to dealer and they replace sensor. 2 hrs underway the lights came on again but the brakes were not locking.
The lights came on for a while then off a while.
Then they went off and haven't seen them for 3 days now. WTF??? Fix itself?
Been a week now and still working ok.
 

·
Administrator
Joined
·
16,181 Posts
cico7 said:
It is a messed up system.
I had a lot of trouble after I had my re-flash done and complained a lot on Facebook.

It started with the abs BAS and ESP lights and the squiggly lines along with check engine lights.
Could not turn off ESP
Service 4wd came on too. Went to dealer they couldn't find anything.
Next morning lights were on and brakes locked with abs.
After I got moving all was fine until I shut the engine off.
Went to dealer and they replace sensor. 2 hrs underway the lights came on again but the brakes were not locking.
The lights came on for a while then off a while.
Then they went off and haven't seen them for 3 days now. WTF??? Fix itself?
Been a week now and still working ok.
Don, does your 4Lo work ?
 
1 - 5 of 5 Posts
Top