Jeep Commander Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
I was going through the manual of the Jeep Commander 06' and noticed that according to some jeep commander "equpped or not" has auto signal. I don't know if that is the proper term but basically you don't have to press the turn signals completely down but tap it and it will blink 3 times and shuts off.

I have seen this feature in the newer Volkswagon Jetta which is a neat feature.

My question is, mine doesn't work? hehehe. I don't know if it is something standard/limited, etc. or I just plainly don't have it.

Any sure fire way to know whether I have it or not? Do I have to turn some setting on like certain things in the Jeep Commander?
 

·
Registered
Joined
·
209 Posts
I have a Dodge Charger RT which does have it but so far it seems to me that my (limited) Commander doesnt have it which I am surprised it doesnt.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #3 ·
I'm still wondering if it has some setting that is turned off somewhere. Hrm... I don't think it's an additional option.
 

·
Registered
Joined
·
137 Posts
My Owner's Manual, page 122:
Turn Signal Auto-Mode --- If Equipped
"Tap the multi-function control lever once and the turn signal (left or right) will flash 3 times, and automatically turn off."

Does not work for me and I thought my JC Ltd was fully equipped. I do not know what option package this feature is in. Perhaps one of the Jeep dealers on this forum can enlighten us.
 

·
Registered
Joined
·
77 Posts
samax8 said:
My Owner's Manual, page 122:
Turn Signal Auto-Mode --- If Equipped
"Tap the multi-function control lever once and the turn signal (left or right) will flash 3 times, and automatically turn off."

Does not work for me and I thought my JC Ltd was fully equipped. I do not know what option package this feature is in. Perhaps one of the Jeep dealers on this forum can enlighten us.
Ditto. Same thing for me. Maybe it's something they forgot to install :confused:
 

·
Registered
Joined
·
401 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #7 ·
I don't know what you guys are talking about but left or right, I don't see this feature to work. On the other hand, if I'm reading all this correctly, it work sin the jeep commander it's just the left turn signal is a little bit out of whack.

Am I understanding this correctly?
 

·
Registered
Joined
·
401 Posts
There is a feature (described in the manual) for quick lane change signals where you only need to partially depress the turn signal lever and the signals will flash 3 or 4 times. It works fine for the right signal, but for the left signal you need to partially depress the lever and pull it slightly towards you, hitting just the right "spot", or else it will not work. Not a big deal, since you can just fully engage the signal and it works fine. But since it is described as an added feature in the manual, they should check it first to make sure it works...
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #9 ·
Haags:

So in other words, autosignal does work. You depress the signal down halfway and it will blink for 3 seconds. There is just an issue with the left turn signal?

I can't seem to get mine to work left or right.
 
1 - 9 of 9 Posts
Top