Jeep Commander Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
Had the 2.25 lift installed, Nitto 265/70r17, and 17" wheels with -4 offset. I am having two issues:

1) There is a slight rubbing on the front tires on the back of the tire and the plastic on the wheel well. They tried to bend the pinch welds back and it helped a little but it still rubs when you turn the wheel all the way. The Rocky Road web site had a Commander that had this same lift, same tire size, and zero offset. 4mm cant make that much of a difference. It's very slight rub about an inch wide on the plastic wheel well.

What can I do to eliminate this rubbing? If I had a higher lift installed would that eliminate it? Has anyone installed a lift and this size tire without rubbing and no spacers?

2) There is a small rattle somewhere on the drivers side back wheel. Sounds like it is coming from somewhere in the fender but I can't pinpoint it. They tried everything to find it and cant. This rattle was not there before the lift and tires were installed. It sounds to me like something metal rattling and I can hear it pretty well under 30mph and when I hit a bump.

Any ideas what that would be?
 

·
Registered
Joined
·
577 Posts
Is your rubbing on the plastic well or on the metal of the pinch weld? If it is just the plastic, you can drill a small hole through it into the sheetmetal and use a self-tapping screw to pull the plastic all the way flat aginst the metal. If it is rubbing on the metal, your pinch weld may need more bending/flattening in that area.
I would check the tightness of all your rear suspension components for the rattle. If I recall, the RR lift requires the control arm and/or track bar or something to be removed to allow the axle to drop past the fuel tank. :confused: perhaps it was not tightened sufficiently in your install. Check it.
-Hemi
 

·
Premium Member
Joined
·
12,559 Posts
I remember reading in here in another thread that someone used a heat gun to heat up the inner wheel well and reshape it elliminate the rubbing.
 

·
Registered
Joined
·
126 Posts
tcc11tcc said:
Had the 2.25 lift installed, Nitto 265/70r17, and 17" wheels with -4 offset. I am having two issues:

1) There is a slight rubbing on the front tires on the back of the tire and the plastic on the wheel well. They tried to bend the pinch welds back and it helped a little but it still rubs when you turn the wheel all the way. The Rocky Road web site had a Commander that had this same lift, same tire size, and zero offset. 4mm cant make that much of a difference. It's very slight rub about an inch wide on the plastic wheel well.

What can I do to eliminate this rubbing? If I had a higher lift installed would that eliminate it? Has anyone installed a lift and this size tire without rubbing and no spacers?
I had the same problem - for a solution, I cut out the plastic entirely in that area, and then folded the welds flat w/ a hammer. Hate to rain on your parade, but rubbing on the back is only part of the problem - you will most likely also rub on the front when going in reverse (I do, every day). Not enough to worry me, or cause any problems - but if you hate the rubbing -- more lift or smaller tires. (edit: or different wheels =)

Mind you, I've taken it into the backwoods mud and the high desert rock-laden trails without any issues caused by the minor rub. In fact, the only damage to my tires is from rocks... The last trip down Black Gap Pass (Big Bend, TX) ate the lugs right off my tires - and left streaks of melted rubber on my paint =)

Here're pics of what I did - not to mention the issue with the Tranny cooler/rear AC line tray if you have the Hemi: http://www.jeepcommander.com/forums/showthread.php?t=2002

!c
 

·
Registered
Joined
·
269 Posts
The rattling could be loose sway bar. When they had my lift installed the shop forgot to tightened the bolts and it was rattleling at speed bumps.
 

·
Banned
Joined
·
3,373 Posts
get a hammer, pound the seam back. its really not difficult.

i fit 32's on my 85 toyota with no lift buy smashing the body seam in with a hammer. then get some of that rubberized undercoating spray and paint the area you hammered. you could even remove that plastic liner, hammer it out of the way, then clean it up really good and use the bed liner on it as well. just touch it up when it gets chipped off.
 

·
Registered
Joined
·
45 Posts
hi,

i had a rattle too after i installed my rocky road lift. it turned out to be one of the back springs not seated right. jacked up the rear end to free up the suspension and repositioned the spring and rubber spacer and the rattle was gone to this day. easy fix, no tools required (well except for a floor jack). hope this helps.
 

·
Registered
Joined
·
451 Posts
Did you get it aligned after the lift? If not the toe and camber will be way off. Mine still rub ever so slightly only some times. Before the alignment they rubbed much worse.
The rattle could be the washer fix for the Rocky road shocks. See: http://www.jeepcommander.com/forums/showthread.php?t=924
 
1 - 8 of 8 Posts
Top