Jeep Commander Forum banner

1 - 20 of 39 Posts

·
Administrator
Joined
·
464 Posts
Discussion Starter #1
This thread is for speed issue reporting ONLY. Please follow forum rules when posting, and only post speed issue related information. The information we need is your location, the time of the slowdown including timezone, and a traceroute. ONLY POST WHEN YOU ARE ACTUALLY EXPERIENCING THE SLOWDOWN, and THE TIME IS IMPORTANT.

Here are some directions for running a Traceroute on Windows XP:

1) Go to Start (start button on the lower left of the desktop)

2) Choose 'Run'

3) Type: "cmd" (no quotes)

4) This should bring up a DOS prompt. Once there, type: "tracert jeepcommander.com" (without quotes)

This should result in a series of hops from your computer to the server you are tracing to. Copy and paste the results into your post. Thanks for all the help and we will solve this problem together. Cheers!

Nadeem
 

·
Registered
Joined
·
862 Posts
Here 'tis:

My location is Eastern Washington... in Kennewick.

Tracing route to jeepcommander.com [208.43.63.69]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 7 ms 8 ms 10.80.107.1
3 10 ms 7 ms 15 ms 68.186.73.29
4 10 ms 9 ms 10 ms 66-189-195-3.dhcp.ykma.wa.charter.com [66.189.195.3]
5 10 ms 13 ms 10 ms 68-116-31-17.static.wa.charter.com [68.116.31.17]
6 13 ms 13 ms 14 ms te-4-2.car1.Seattle1.Level3.net [4.53.144.37]
7 14 ms 16 ms 18 ms ae-32-52.ebr2.Seattle1.Level3.net [4.68.105.62]
8 40 ms 52 ms 41 ms ae-2.ebr2.Denver1.Level3.net [4.69.132.54]
9 41 ms 53 ms 53 ms ae-1-100.ebr1.Denver1.Level3.net [4.69.132.37]
10 66 ms 54 ms 55 ms ae-2.ebr2.Dallas1.Level3.net [4.69.132.106]
11 61 ms 54 ms 55 ms ae-62-62.csw1.Dallas1.Level3.net [4.69.136.138]
12 111 ms 54 ms 56 ms ae-1-69.edge3.Dallas1.Level3.net [4.68.19.8]
13 60 ms 55 ms 55 ms te2-1.cer01.dal01.dallas-datacenter.com [4.71.198.18]
14 60 ms 57 ms 58 ms po1.dar02.dal01.dallas-datacenter.com [66.228.118.203]
15 57 ms 58 ms 56 ms po2.fcr04.dal01.dallas-datacenter.com [66.228.118.218]
16 55 ms 55 ms 56 ms server08.autoforums.com [208.43.63.69]

Trace complete.
 

·
Premium Member
Joined
·
2,265 Posts
Should everyone be doing this, or only those with speed issues? Would having some people post their tracerts that are not experiencing the slow-down help? Maybe find some common characteristics between the slow-group and the not-slow-group?
 

·
Registered
Joined
·
2,387 Posts
I tried it and it timed out the dos program will not let me copy. and I'm not going to type all that stuf, nope not going to do it.
 

·
Registered
Joined
·
1,797 Posts
could screen shot it.
 

·
Registered
Joined
·
862 Posts
Right click the mouse in the DOS window's title bar. Use 'select all' right click again, then use 'copy to clipboard'

Paste the mess into Notepad or the like. Clean it up, then cut 'n' paste it here.
 

·
Registered
Joined
·
2,387 Posts
thanks Adondo
Here is mine enjoy, FORT WORTH, TEXAS
Tracing route to jeepcommander.com [208.43.63.69]
over a maximum of 30 hops:
1 1 ms 1 ms 1 ms home [192.168.1.254]
2 23 ms 23 ms 22 ms 99-191-28-2.lightspeed.ftwotx.sbcglobal.net [99191.28.2]
3 * 24 ms 23 ms 70.143.229.16
4 28 ms 27 ms 28 ms 70.143.192.118
5 * * * Request timed out.
6 24 ms 24 ms 23 ms bb1-g6-0.rcsntx.sbcglobal.net [151.164.190.44]
7 23 ms 23 ms 23 ms 151.164.95.186
8 24 ms 23 ms 23 ms asn3561-savvis.eqdltx.sbcglobal.net [151.164.89.170]
9 24 ms 23 ms 24 ms te1-1.cer01.dal01.dallas-datacenter.com [157.238.228.10]
10 25 ms 23 ms 24 ms po1.dar01.dal01.dallas-datacenter.com [66.228.118.201]
11 24 ms 24 ms 24 ms po1.fcr04.dal01.dallas-datacenter.com [66.228.118.214]
12 24 ms 24 ms 24 ms server08.autoforums.com [208.43.63.69]
Trace complete.
 

·
Premium Member
Joined
·
12,578 Posts
I can read 49er. I did experience a slow down and page not fully loading all day.
Sorry, my answer for for post #3. I missed a whole page.
 

·
Registered
Joined
·
1,352 Posts
The site is loading cosistanlty faster now ... and best the "dead air" time where you don't know if you should refresh the page or not, is down to 1 second or so

It's still slower than before the change over ... but for me personaly it's aceptabe now ..

a little faster would be better, the bottle neck is still in the google ads ... you can see the page struggling to load them ... the server should have thoese ads cached so I don't see why they are holding things up?
 

·
Administrator
Joined
·
464 Posts
Discussion Starter #13
The site is loading cosistanlty faster now ... and best the "dead air" time where you don't know if you should refresh the page or not, is down to 1 second or so

It's still slower than before the change over ... but for me personaly it's aceptabe now ..

a little faster would be better, the bottle neck is still in the google ads ... you can see the page struggling to load them ... the server should have thoese ads cached so I don't see why they are holding things up?
We have made some changes already. Keep reporting if you experience a SLOW load. Thanks!

Nadeem
 

·
Registered
Joined
·
5,610 Posts
Speed Issue Reporting Thread

Should everyone be doing this, or only those with speed issues? Would having some people post their tracerts that are not experiencing the slow-down help? Maybe find some common characteristics between the slow-group and the not-slow-group?
Speed Issue Reporting Thread
This thread is for speed issue reporting ONLY. Please follow forum rules when posting, and only post speed issue related information. The information we need is your location, the time of the slowdown including timezone, and a traceroute. ONLY POST WHEN YOU ARE ACTUALLY EXPERIENCING THE SLOWDOWN, and THE TIME IS IMPORTANT.
 

·
Registered
Joined
·
5,610 Posts
C:\Documents and Settings\Administrator>ping jeepcommander.com
Pinging jeepcommander.com [208.43.63.69] with 32 bytes of data:
Reply from 208.43.63.69: bytes=32 time=49ms TTL=50
Reply from 208.43.63.69: bytes=32 time=49ms TTL=50
Reply from 208.43.63.69: bytes=32 time=49ms TTL=50
Reply from 208.43.63.69: bytes=32 time=48ms TTL=50
Ping statistics for 208.43.63.69:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 48ms, Maximum = 49ms, Average = 48ms
 

·
Registered
Joined
·
5,610 Posts
Pinging jeepcommander

Pinging jeepcommander.com [208.43.63.69] with 32 bytes of data:
Reply from 208.43.63.69: bytes=32 time=49ms TTL=50
Reply from 208.43.63.69: bytes=32 time=49ms TTL=50
Reply from 208.43.63.69: bytes=32 time=49ms TTL=50
Reply from 208.43.63.69: bytes=32 time=48ms TTL=50
Ping statistics for 208.43.63.69:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 48ms, Maximum = 49ms, Average = 48ms
 

·
Premium Member
Joined
·
927 Posts
Tracing route to jeepcommander.com [208.43.63.69]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms myrouter.home [192.168.0.1]
2 68 ms 65 ms 65 ms cr1.neilb.uk.easynet.net [87.87.250.26]
3 59 ms 57 ms 59 ms 80.238.50.97
4 77 ms 76 ms 77 ms bu1.er10.enslo.ov.easynet.net [83.231.199.162]
5 78 ms 77 ms 80 ms po-1.r00.londen01.uk.bb.gin.ntt.net [83.231.199.
161]
6 338 ms 409 ms 409 ms xe-3-2.r01.londen01.uk.bb.gin.ntt.net [129.250.4
.226]
7 431 ms 409 ms 317 ms xe-3-4.r01.amstnl02.nl.bb.gin.ntt.net [129.250.4
.250]
8 90 ms 88 ms 91 ms xe-2-0-0.r23.amstnl02.nl.bb.gin.ntt.net [129.250
.2.101]
9 284 ms 204 ms 204 ms as-0.r21.asbnva01.us.bb.gin.ntt.net [129.250.2.1
58]
10 226 ms 204 ms 204 ms ae-3.r20.asbnva02.us.bb.gin.ntt.net [129.250.2.1
29]
11 226 ms 306 ms 307 ms as-1.r20.dllstx09.us.bb.gin.ntt.net [129.250.3.4
2]
12 329 ms * 333 ms po-2.r03.dllstx09.us.bb.gin.ntt.net [129.250.4.3
8]
13 252 ms 306 ms 306 ms te1-1.cer01.dal01.dallas-datacenter.com [157.238
.228.10]
14 227 ms 306 ms 306 ms po1.dar02.dal01.dallas-datacenter.com [66.228.11
8.203]
15 328 ms 306 ms 306 ms po2.fcr04.dal01.dallas-datacenter.com [66.228.11
8.218]
16 328 ms 306 ms 306 ms server08.autoforums.com [208.43.63.69]

Trace complete and its still slow (removed)
 

·
Registered
Joined
·
862 Posts
This one is strange. Any youtube imbedded video seems to link to i4.yting.com if you click the > button in the video window. I can watch nice flowing video if I follow the link out to youtube itself, but it's herky-jerky as heck if watched within this website. The buffering is slow, and the video catches up even if you ''slide it back'' when it stacks up a bit. The timing isn't that slow though, here it is:

C:\Documents and Settings\northbench>tracert i4.yting.com

Tracing route to fw.ename.cn [97.74.125.131]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 6 ms 7 ms 6 ms 10.80.107.1
3 8 ms 10 ms 7 ms 68.186.73.29
4 10 ms 11 ms 9 ms 66-189-195-3.dhcp.ykma.wa.charter.com [66.189.195.3]
5 9 ms 9 ms 10 ms 68-116-31-17.static.wa.charter.com [68.116.31.17]
6 13 ms 13 ms 13 ms te-4-2.car1.Seattle1.Level3.net [4.53.144.37]
7 15 ms 15 ms 18 ms ae-31-51.ebr1.Seattle1.Level3.net [4.68.105.30]
8 29 ms 35 ms 35 ms ae-3.ebr1.SanJose1.Level3.net [4.69.132.49]
9 41 ms 32 ms 39 ms ae-81-81.csw3.SanJose1.Level3.net [4.69.134.202]
10 43 ms 35 ms 33 ms ae-83-83.ebr3.SanJose1.Level3.net [4.69.134.233]
11 63 ms 77 ms 65 ms ae-2.ebr3.LosAngeles1.Level3.net [4.69.132.10]
12 39 ms 38 ms 49 ms ae-73-73.csw2.LosAngeles1.Level3.net [4.69.137.38]
13 46 ms 51 ms 37 ms ae-72-72.ebr2.LosAngeles1.Level3.net [4.69.137.21]
14 164 ms 207 ms 66 ms ae-4-4.car2.Phoenix1.Level3.net [4.69.133.37]
15 47 ms 47 ms 47 ms THE-GO-DADD.car2.Phoenix1.Level3.net [4.53.106.2]
16 50 ms 51 ms 49 ms ip-208-109-112-142.ip.secureserver.net [208.109.112.142]
17 49 ms 49 ms 50 ms ip-208-109-113-161.ip.secureserver.net [208.109.113.161]
18 49 ms 50 ms 50 ms ip-208-109-113-165.ip.secureserver.net [208.109.113.165]
19 50 ms 76 ms 49 ms ip-208-109-113-170.ip.secureserver.net [208.109.113.170]
20 50 ms 49 ms 50 ms s2vph047.prod.sdl2.secureserver.net [97.74.123.219]
21 49 ms 48 ms 50 ms ip-97-74-125-131.ip.secureserver.net [97.74.125.131]

Trace complete.
 

·
Registered
Joined
·
862 Posts
Here's a youtube trace right after the above was done... at 3:58pm. It's a lot faster, but not enough to explain halting video. I'm in eastern Washington state.

Tracing route to youtube.com [208.117.236.69]
over a maximum of 30 hops:

1 3 ms <1 ms <1 ms 192.168.1.1
2 7 ms 7 ms 6 ms 10.80.107.1
3 8 ms 7 ms 8 ms 68.186.73.29
4 10 ms 9 ms 15 ms 66-189-195-3.dhcp.ykma.wa.charter.com [66.189.195.3]
5 10 ms 8 ms 9 ms 68-116-31-17.static.wa.charter.com [68.116.31.17]
6 14 ms 12 ms 12 ms te-4-2.car1.seattle1.level3.net [4.53.144.37]
7 28 ms 17 ms 17 ms ae-31-51.ebr1.seattle1.level3.net [4.68.105.30]
8 30 ms 34 ms 30 ms ae-3.ebr1.sanjose1.level3.net [4.69.132.49]
9 * 30 ms 33 ms ae-61-61.csw1.SanJose1.Level3.net [4.69.134.194]
10 74 ms 210 ms 181 ms ae-12-69.car2.SanJose1.Level3.net [4.68.18.4]
11 33 ms 33 ms 31 ms YOU-TUBE-IN.car2.SanJose1.Level3.net [63.210.199.6]
12 * * * Request timed out.
13 31 ms 31 ms 31 ms youtube.com [208.117.236.69]

Trace complete.
 

·
Registered
Joined
·
1,352 Posts
The videos from i4.yting.com have some kind of block on them if anyone trys to imbed them ... there's info on youtube how to unblock them
 
1 - 20 of 39 Posts
Top