Jeep Commander Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
12,578 Posts
Discussion Starter #1
I noticed something interesting while I was on vacation...

At home I do not have spell check while entering comments on this forum, but at my brother-in-laws I did.

At home and work I use Microsoft Internet Explorer and at my brother-in-laws I used Mozilla Foxfire (?), does anyone else have spellcheck (red dots under misspelled words) and if so what are you using for your connection?:confused:
 

·
Registered
Joined
·
2,789 Posts
I'm using Mozilla Firefox and I get the red dots under misspelled words.
 

·
Registered
Joined
·
1,126 Posts
CrzCajun said:
I'm using Mozilla Firefox and I get the red dots under misspelled words.
Me too with Mozilla.
 

·
Registered
Joined
·
2,195 Posts
Yes, its there in Mozilla Firefox. I'm using it, otherwise you wouldn't understand anything from me..... ask Cico about me when we chat in the chat room or MSN :eek: ... I'm giving him hard time analyzing what I'm writing :D

and its much more stable that IE and has alot add-ons to use.
 

·
Premium Member
Joined
·
2,337 Posts
Its a part of Firefox, IE has helped contribute to the decline of the English language, i.e. l33tspeak.
 

·
Registered
Joined
·
1,562 Posts
If you MUST use IE, then you can install a program called iespell which will add spellcheck to that browser.

I suggest running Firefox, the you can also run adblock as well so you don't see the unwanted ads on web pages.
 

·
Premium Member
Joined
·
12,578 Posts
Discussion Starter #10
Okay, I guess I will be installing Foxfire when I get home tonight. There is nothing I can do as far as the work computer however.
 
1 - 10 of 10 Posts
Top