Jeep Commander Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
2,337 Posts
Discussion Starter #1
I just received my Uconnect system and something in the instructions confused me. They indicate that the power (yellow/black) wire needs to be cut and taped off, then the remainder needs to be connected to the switched lighter outlet to power the speaker. However, after looking at the harness, it appears that when you cut the wire, the excess wire looks like it will come out and not be used.

Has anyone else installed this kit according to the instructions? I'd like to install it this weekend but don't want to do anything to damage the kit. I'll look at the harness in more detail tomorrow.
 

·
Premium Member
Joined
·
2,337 Posts
Discussion Starter #2 (Edited)
Update: I just took a close look at the harness and noticed that its different from the one illustrated in the instructions. My harness is missing the splice of the YL/BK wire directly to the speaker connector. Instead, the wire goes right into the other splices near the male (gray) CAN connector, but it still has the tags indicating where its to be cut depending upon the installation.

EDIT: I found the fourth splice, its in a different location that the picture shows. You have to cut the wire on the female (white) connector. Now I can proceed with the install.

I then looked at the print date of the instructions: 09/07/2005! I looks like the harness was changed but the instructions for the CAN "B" installation weren't updated. Thanks, DCX, for keeping your instructions up to date for those of us w/o the special "Dr. Z" decoder ring!

Edit 2: When installing the harness to the UConnect controller box, the connection is a clamp-down type. You need to release the clamp on the plug, push the plug all the way into the socket, then snap the clamp into place. This secures the connector to the box and allows everything to work correctly.
 

·
Premium Member
Joined
·
2,337 Posts
Discussion Starter #3
Okay, the Uconnect is in and works perfectly. It paired with my Motorola phone and placed a test call flawlessly, so I'm a happy camper now.
 

·
Premium Member
Joined
·
2,337 Posts
Discussion Starter #5
No prob, check my post for another edit.
 
1 - 5 of 5 Posts
Top