Jeep Commander Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,387 Posts
Discussion Starter #1
Andy buddy else having issues, I'm getting double post and when I try to delete duplicate post in edit it will not change screens. This is jacked up! would have posted on UK's thread but they have closed it.
 

·
Registered
Joined
·
324 Posts
Pay your money, it will speed up! I promise!
 

·
Registered
Joined
·
115 Posts
not for me, sounds like a USER ERROR!!!

lol just joking
 

·
Premium Member
Joined
·
927 Posts
Andy buddy else having issues, I'm getting double post and when I try to delete duplicate post in edit it will not change screens. This is jacked up! would have posted on UK's thread but they have closed it.
I'm with Ranger on this one.....it's even slower today!

Drop all the Ad's and we'll enjoy being here again!!!
 

·
Premium Member
Joined
·
12,578 Posts
I am having no problems!
 

·
Registered
Joined
·
953 Posts
Andy buddy else having issues, I'm getting double post and when I try to delete duplicate post in edit it will not change screens. This is jacked up! would have posted on UK's thread but they have closed it.
Who is Andy? I'm glad he's your buddy! ;) :stickpoke:

The site is running as usual for me, not faster, nor slower.
 

·
Premium Member
Joined
·
2,629 Posts
Pay your money, it will speed up! I promise!
Anyone who sends me the $40 I promise to make the site faster. Your pages will load before you even click on them. Also candy will fall from the sky.

The site is at the same speed for me. Same as before the membership also.
 
1 - 8 of 8 Posts
Top