Jeep Commander Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Anyone else experience wierd things with the Jeep commander?

My experiences:

-Airbag icon on while driving. Then after a half hour of driving and stopping the car, the icon disappears and resumes normal functions. I was going to take it into the shop the next day to have it get checked per instructions on the manual. Now it's gone.

-Key memory functions not keeping settings per instructions on the manual? I followed the instructions to the T and it's either not working or the manual is wrong. I actually got around this by keeping the keys in the ignition and pressing the lock button to have it set.

-rear assists sometimes doesn't assist. Closer closer closer, how come the lights not blinking/beeping???

:eek: Anyone else?
 

·
Registered
Joined
·
160 Posts
The rear assist didn't work one time before. I thought it was odd. Has been working great ever since. maximo
 

·
Registered
Joined
·
38 Posts
mines at the dealership today getting the sunroof fixed...press the V button, it pops up..try to close it and it keeps coming back to the open position. seems like there's a bad sensor or something...anyone else have this issue?

200mi

oh well...
 

·
Registered
Joined
·
396 Posts
You probably already know this, but if you have a small package in the passenger seat, that will shut off the airbag and activate the light. Just wanted to be sure you know that...
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #5 ·
SYCOHEMI said:
You probably already know this, but if you have a small package in the passenger seat, that will shut off the airbag and activate the light. Just wanted to be sure you know that...
Well I don't think that is it. My wife was on the driver side, I was on the passenger side. We drove a good half hour to 45 minutes before we arrived at our destination, all the while the light was on. (the light that is in between the speedometer and rpm gauge) When we arrived at our destination, my wife got out, I went around the Commander, hopped in and turned the ignition on again and it was gone.

Wierd...of course, if I would have brought it to the dealership to check out they would probably look at me crazy.
 

·
Registered
Joined
·
38 Posts
nutsnbolts said:
Well I don't think that is it. My wife was on the driver side, I was on the passenger side. We drove a good half hour to 45 minutes before we arrived at our destination, all the while the light was on. (the light that is in between the speedometer and rpm gauge) When we arrived at our destination, my wife got out, I went around the Commander, hopped in and turned the ignition on again and it was gone.

Wierd...of course, if I would have brought it to the dealership to check out they would probably look at me crazy.
do you weigh 50lbs?

hehehehe playin' :D

the more goodies and gadgets the more there is to break...let us know how it works out.
 

·
Registered
Joined
·
42 Posts
My airbag lamp comes on everyday, nothing in seat. Most of the time when I hit a small bump it comes on. Its been that way since the day I got it.


Gill Blue
ItsaJeep.Org





nutsnbolts said:
Anyone else experience wierd things with the Jeep commander?

My experiences:

-Airbag icon on while driving. Then after a half hour of driving and stopping the car, the icon disappears and resumes normal functions. I was going to take it into the shop the next day to have it get checked per instructions on the manual. Now it's gone.

-Key memory functions not keeping settings per instructions on the manual? I followed the instructions to the T and it's either not working or the manual is wrong. I actually got around this by keeping the keys in the ignition and pressing the lock button to have it set.

-rear assists sometimes doesn't assist. Closer closer closer, how come the lights not blinking/beeping???

:eek: Anyone else?
 

·
Registered
Joined
·
114 Posts
On mine: Passenger airbag 'not armed' light comes on if a bit of weight is in seat, such as laptop computer bag. Otherwise if seat is empty the light stays off.

I think this is a different sensor than the one mentioned above. This one's on the console above the shifter.

Commo
Dearborn, MI
 

·
Registered
Joined
·
157 Posts
aglio said:
mines at the dealership today getting the sunroof fixed...press the V button, it pops up..try to close it and it keeps coming back to the open position. seems like there's a bad sensor or something...anyone else have this issue?

200mi

oh well...
mine will do that sometimes. If i just press it and let it go it usually closes if i hold the button in longer it usually reopens.
 
1 - 12 of 12 Posts
Top