Jeep Commander Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello, i have a 2008 Jeep Commander 5.7 limited. I am having the trouble of it shifting out of gear. when you hit the brake it throws a EPS and brake? light on, also says service 4wd. now, i have went ahead and replaced the brake switch down on the pedal, followed the exact directions from chrysler (dealer connect) about installing it and "adjusting" it. still no luck. i have circuit tested the system for each individual wire, but i am still lost. i have read where sometimes the WIN module made cause an issue with a 5v ref wire that is not on the output. however the recall was done soon after i got it (2015?) and this has been recent. i dont see how it would have taken 4/5 years to act up.. but before i spend another 3-4 hours performing circuit tests, id like to come here and see if anyone else has had this issue. for the life of me, i cannot explain remember the codes off the top of my head. ANY HELP WOULD BE APPRECIATED!!!! GAHHH!!!
 

·
Premium Member
2006 Commander Limited, 5.7 Hemi QD2
Joined
·
824 Posts
Have you tried a reset - remove the + terminal on the battery for 5 minutes and then reconnect? This will require resetting your radio and seat settings, clock and maybe others.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Have you tried a reset - remove the + terminal on the battery for 5 minutes and then reconnect? This will require resetting your radio and seat settings, clock and maybe others.
yeah, ive reset the whole thing. I am probably going to pull codes again today and try and do some more wire diagnosing because i feel it is either in the wiring, in the pcm, since 2 of the 6wires goes to the pcm or one in the forward control module. I pray to god it is not in the modules...
 
1 - 4 of 4 Posts
Top